rss twitter gitlab github linkedin
VMware and recent kernel
Mar 18, 2007

If you are having problems compiling VMWare Modules (5.5.3) while using any recent kernel version (>= 2.6.19), read the forums to solve your problem, basically you need to comment out the line:

static inline _syscall1(int, compat_exit, int, exit_code);

after unpackaging the vmmon.tar, next tar it again and you are ready to install VMware.

Back to posts